Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Radegast 2.22 is out
#11
(06-12-2017, 11:18 PM)Sahulat Wrote: Guests cannot see links in the messages. Please register to forum by clicking here to see links.
(06-12-2017, 10:43 PM)perroverde Wrote: Guests cannot see links in the messages. Please register to forum by clicking here to see links.The best version is the last one made by its creator, 2.18. The following versions are rubbish.
I regret having downloaded the updates.
They do not work well.

If you are happy with version 2.18. Do not download the new versions, because they will lose the voice pack.


Did you tick the box for the extra download of the voicepack when you installed?

When Linden Lab removed an old version of the SLVoice software in November 2016, new installs of Radegast 2.18 failed.  SL bloggers developed a temporary workaround of installing SLVoice software before installing Radegast 2.18.  Also, SL bloggers requested help from viewer developers in creating a version of Radegast that works properly without this temporary workaround.  Cinder Roxley created Radegast 2.20 on 30 November 2016 to fix the SLVoice problem.  Later she decided to officially support the Radegast viewer.  She fixed several bugs and added new features like Bento support and created an official website for this supported version of Radegast.  As Sahulat mentioned, when you install recent versions of Radegast you should enable the "Radegast Voice Pack" checkbox.  Currently, the best version of Radegast is 2.23 dated 01 June 2017, rather than 2.18 dated 9 July 2015.
Reply
#12
Although check the box of new voice pack that is included in the new versions, it seems that it is not the same original voice pack.

When I try to download the voice pack version 2.18 I get this error message.

((Download failed: HTTP/1.0 404 Not found. Skipping installation of voice))

In addition, new versions of radegast do not allow to modify the letter of the chat for the own user. I am NOT able to make my chat text bigger for what I write.
Reply
#13
(06-17-2017, 05:30 PM)perroverde Wrote: Guests cannot see links in the messages. Please register to forum by clicking here to see links.Although check the box of new voice pack that is included in the new versions, it seems that it is not the same original voice pack.

When I try to download the voice pack version 2.18 I get this error message.

((Download failed: HTTP/1.0 404 Not found. Skipping installation of voice))

In addition, new versions of radegast do not allow to modify the letter of the chat for the own user. I am NOT able to make my chat text bigger for what I write.

I did a clean install. It installed the same SLVoice.exe as the one that comes with the newest Firestorm.

[Image: 30938th.jpg]





Reply
#14
Cinder released Radegast 2.24 on 15 July 2017.  This version contains several updates and fixes which are described at:  h ttps://radegast.life/2017/07/15/2-24-release/
Reply




Users browsing this thread: 1 Guest(s)