Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Nvidia Geforce GTX 1050
#1
Hi, I am having a problem getting my video card to work with Darkstorm. I have tried changing the GPU table to what i thought was right and it worked on first login. Then when i went to login again it reverted back to low graphics and said my video card was not recognized so i guess it was wrong. I did lots of searching here and tried all things i found to no avail. Also I would like to know why my mesh body is fine but my hands are stretching and they are not bento either. Any help on these would be appreciated.
I have included a pic of my settings as well from Darkstorm.

[Image: r4Akh8D.png]
Reply
#2
I have the same NVidia Card and it works so far.

Resolution only set between High and Ultra. NOT ULTRA or you may crash. Draw Distance to 512m, Windows Mode.
In Hardware settings only Antialiasing to 2x.

Starting Darkstorm will still get you a popup that your card may not be recognized but you have the option to disable the popup.

There are also some problems with Windlight settings. Some graphics and the water looks abit odd. I could not figure it out yet. As Main Viewer I use Singularity Bento Alpha. Things work better with it.

For the stretching Arms you need Singularity BENTO ALPHA Viewer. At the moment I use v 1.8.7 (6937)
Guests cannot see links in the messages. Please register to forum by clicking here to see links.

I always use 2 Viewers. Darkstorm to backup my stuff, Firestorm as main viewer and import mesh.
Reply
#3
(08-08-2017, 01:30 PM)Nitecrawler Wrote: Guests cannot see links in the messages. Please register to forum by clicking here to see links.Hi, I am having a problem getting my video card to work with Darkstorm. I have tried changing the GPU table to what i thought was right and it worked on first login. Then when i went to login again it reverted back to low graphics and said my video card was not recognized so i guess it was wrong. I did lots of searching here and tried all things i found to no avail. Also I would like to know why my mesh body is fine but my hands are stretching and they are not bento either. Any help on these would be appreciated.
I have included a pic of my settings as well from Darkstorm.

[Image: r4Akh8D.png]
actulay this 1050 is a bit of a nightmare with coin mining also make sure you did install the driver on the disk and did not let windows install the standard driver Sad
Reply




Users browsing this thread: 1 Guest(s)