Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Dark Storm
#1
Dose DS 3.1.0 work both in SL and OS? Or there 2 different versions for each one?
Reply
#2
[Image: 2dfd365d8ba6db20ec6e03ae9c31db6e.png]
[Image: im2h6v.jpg]
Reply
#3
(10-10-2017, 10:08 AM)MistressMoon Wrote: Guests cannot see links in the messages. Please register to forum by clicking here to see links.[Image: 2dfd365d8ba6db20ec6e03ae9c31db6e.png]
cool
Reply
#4
if you pick the "opensim" version it will support "secondlife" too
but if you dont need "opensim" then better pick "secondlife" version for less confusions if you are not much aware with opensims
Reply




Users browsing this thread: 1 Guest(s)