Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
anyone else having problems loading .oar to os standalone?
#21
(12-31-2017, 01:53 PM)Benjamin Wrote: Guests cannot see links in the messages. Please register to forum by clicking here to see links.Sounds like a storage issue, OS comes with SQlite as default, I prefer MySql..do some youtube and googling to find out how to setup Mysql for Opensim.

Benjamin, have you checked out Dream World or Dream Grid yet ? I really like it alot and Ferd is always quick with an answer to a question.
Reply
#22
Yes I have, it seems nice at first but uses a lot of disk space. I have OSgrid connected opensim running without any issues.
Reply
#23
This is one of my regions.ini settings.

Oar upload works fine, using Diva 9.0.0 with Mowes MySQL (not lite)

[96]
RegionUUID = 37dfe290-051d-11e8-8f1a-0800200c9a66
Location = 5014,5006
InternalAddress = 0.0.0.0
InternalPort = 9096
AllowAlternatePorts = False
ExternalHostName = "yourgrid.dyndns.org"
;
NonphysicalPrimMax = 512
PhysicalPrimMax = 128
ClampPrimSize = False
MaxPrims = 25000
MaxAgents = 20
;
;ScopeID = 00000000-0000-0000-0000-000000000000
RegionType = Woodlark Archipelago
;

I have to agree that XML upload not always works or only partial. I am not sure it is viewer or cache related. I do just not use XML upload, instead I import mostly everything by *.dae. XML also fails on mesh uploads most of the time if you have more meshes/layers linked together or with multiple textures. My experience only...must not be right.
Reply


Possibly Related Threads...
Thread Author Replies Views Last Post
  Standalone OAR bAGlADY 0 710 12-21-2016, 06:40 AM
Last Post: bAGlADY
  Problems connecting OpenSim from Spain ghost9 9 694 01-12-2011, 06:29 AM
Last Post: zR1R8vxc
  Problems with Intertia on OpenSim bubblesort 4 458 08-12-2010, 05:32 AM
Last Post: bubblesort



Users browsing this thread: 1 Guest(s)