Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Cannot upload meshes to opensim : not found error
#1
Hello

im trying to upload a mesh in open sim, i get "error not found", i've never seen such an issue.


here is FS logs
PHP Code:
2020-03-25T14:10:53Z WARNING #CoreHttp#  llcorehttp/_httppolicy.cpp(434) LLCore::HttpPolicy::stageAfterCompletion : HTTP request 00000157F9B32310 failed after 0 retries.  Reason:  Not Found (Http_404)
2020-03-25T14:10:53Z WARNING #Mesh#  newview/llmeshrepository.cpp(2788) LLMeshUploadThread::onCompleted : Upload failed.  Reason:  Not Found (Http_404)
2020-03-25T14:10:53Z WARNING #Mesh#  newview/llmeshrepository.cpp(764) log_upload_error : Error in stage:  upload, Reason:  Not Found (Http_404)
2020-03-25T14:10:53Z WARNING #Mesh#  newview/llmeshrepository.cpp(775) log_upload_error : error: {'identifier':'NetworkError','message':'Not Found'}
2020-03-25T14:10:53Z WARNING #Mesh#  newview/llmeshrepository.cpp(776) log_upload_error :   mesh upload failed, stage 'upload', error '', message 'Not Found', id 'NetworkError'
2020-03-25T14:11:38Z WARNING #  newview/lltoastalertpanel.cpp(184) LLToastAlertPanel::LLToastAlertPanel : Alert: prim1-mesh failed to upload: Not Found 
and here is the meshes

[To see links please register here]


any help please ?
Reply
#2
(03-26-2020, 12:36 AM)Minaussa Wrote:

[To see links please register here]

Hello

im trying to upload a mesh in open sim, i get "error not found", i've never seen such an issue.


here is FS logs
PHP Code:
2020-03-25T14:10:53Z WARNING #CoreHttp#  llcorehttp/_httppolicy.cpp(434) LLCore::HttpPolicy::stageAfterCompletion : HTTP request 00000157F9B32310 failed after 0 retries.  Reason:  Not Found (Http_404)
2020-03-25T14:10:53Z WARNING #Mesh#  newview/llmeshrepository.cpp(2788) LLMeshUploadThread::onCompleted : Upload failed.  Reason:  Not Found (Http_404)
2020-03-25T14:10:53Z WARNING #Mesh#  newview/llmeshrepository.cpp(764) log_upload_error : Error in stage:  upload, Reason:  Not Found (Http_404)
2020-03-25T14:10:53Z WARNING #Mesh#  newview/llmeshrepository.cpp(775) log_upload_error : error: {'identifier':'NetworkError','message':'Not Found'}
2020-03-25T14:10:53Z WARNING #Mesh#  newview/llmeshrepository.cpp(776) log_upload_error :   mesh upload failed, stage 'upload', error '', message 'Not Found', id 'NetworkError'
2020-03-25T14:11:38Z WARNING #  newview/lltoastalertpanel.cpp(184) LLToastAlertPanel::LLToastAlertPanel : Alert: prim1-mesh failed to upload: Not Found 
and here is the meshes

[To see links please register here]


any help please ?


I imported your female_legacy_hands_1_1.dae file, into my local opensim, without encountering any problems.

What is the version of your Opensim ?
How did you create your opensim.ini file ?
In the [Mesh] section, do you have this following line ?
AllowMeshUpload = true

I think that for versions of opensim prior to version 9, this line is necessary
Reply


Possibly Related Threads…
Thread Author Replies Views Last Post
  Rip Rigged/Fitted meshes just in 1 click Gina_43 271 65,956 04-29-2020, 10:59 AM
Last Post: nettdawg
  Post meshes created with MeshesSL Gina_43 12 7,841 09-19-2019, 11:09 AM
Last Post: Pixarraldo
Thumbs Up MALE/FEMALE mesh avatar > MP . open-source, Opensim/Second Life compatible KGdalovSL 1 505 09-06-2019, 08:58 AM
Last Post: TheWalkingBread
  Parsing Error Stormbringer 4 730 07-20-2019, 07:00 AM
Last Post: dancinggirl
  Instant Meshes, high to low poly programme DARKNIGHT2010 3 755 06-23-2019, 03:57 PM
Last Post: ..:: Cyra ::..



Users browsing this thread: 1 Guest(s)