Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Does using the standard viewer AO cause you to slide rather than walk?
#1
Seems when I try to walk forward, I usually end up sliding instead.  Others have verified that I'm sliding, so it's not my personal computer/viewer.  I know this is a common issue according to google, but I couldn't find a solution.  Nor do I understand why it happens.
Reply
#2
That happens to me, but for me it's when I use a hud based ao and have it turned off.
Reply
#3
I've never had that problem unless I've had an alt in RLV restrictions and it being pulled by leash.
One thing I can think of is maybe if you're using the new firestorm and LL viewer thats now HTTP only for data transfer maybe your internet struggling.

Go to preferences > Network & Files > Connection > Set bandwidth to minimum 1500:
If doesn't help try 3000.

Set cache size to max:

If you got a super fast super stable connection, I don't trust speedtests too much, I normally go on a linux site and download a 4gb+ file and watch the download speed, if it constant till download complete then I know connection ok.

If that proves your connection solid and stable you can go to debug:
CTRL + ALT + SHIFT + S or advanced menu > show debug settings
look for:
ThrottleBandwidthKBPS
Set to 10000
UpdaterMaximumBandwidth
10000
XferThrottle
150000

See if that helps.
"Quote the Raven, Never More"
Reply
#4
Rainbow 
@ DarkHeaven,  Does it happen to you when you use a Built-In AO?

It happens to me in Darkstorm and Firestorm when I use the Built-In AO with UUIDs.  
I don't know why.  I don't know why just during the walking.
Looks like something confuses the viewer.   I suspect a specific animation that refuses
to load, but I haven't done much to investigate, instead I just start to run!   Big Grin


pony
Reply
#5
i always use my store bought AO's ( non-built in firestorm) , im sure using the built in one would save alot of resources but it seems so confusing to me
Reply
#6
(02-13-2018, 07:52 AM)dancinggirl Wrote:

[To see links please register here]

@ DarkHeaven,  Does it happen to you when you use a Built-In AO?

Yes, the built-in viewer AO is what I'm talking about.  Not a hud.  It happens on both firestorm and darkstorm.  Doesn't matter if I'm using uploaded animations, or AO Notecards.

It sucks cuz I spent the time learning how to use it and how to make the notecards, only for my avatar to slide when I walk. 

I'm glad it's not just me, but you'd think LL (or firestorm) would fix this issue.
Reply
#7
The viewer built-in AO always works perfectly for me. Maybe it's the way i set it up, idk. In firestorm I just unpack the contents of the hud ao so the animation files and configuration notecard are in the same folder, then I rename the notecard (usually called Default) to whatever I want to call the AO, then drag and drop the notecard in the viewer's ao configuration window.
Reply
#8
(02-13-2018, 10:29 AM)HiHo68 Wrote:

[To see links please register here]

The viewer built-in AO always works perfectly for me. Maybe it's the way i set it up, idk. In firestorm I just unpack the contents of the hud ao so the animation files and configuration notecard are in the same folder, then I rename the notecard (usually called Default) to whatever I want to call the AO, then drag and drop the notecard in the viewer's ao configuration window.

I've done it a few different ways, but all seem to result the same.  I have to press 'forward/up' multiple times before it works.  It slides about 75% of the time.  And there's alot of others that have this issue.  Even a support ticket for it.

 Maybe you're just one of the lucky ones  ;P
Reply
#9
I do feel lucky with it lol. I have seen quite a few others with that issue. Now to trade in my AO luck for some lottery luck... :P
Reply
#10
I have this issue with Akeyo AO's and when using animations in the built-in AO that came originally from Akeyo.
Also it often goes into running mode a few seconds when I get up after a floor sit.
Akeyo itself has acknowledged that there is a problem with their product and said
they are working on it. There was an intermediary update for this problem, but that
won't help you when using the built-in AO of a viewer.





Reply


Possibly Related Threads…
Thread Author Replies Views Last Post
  Darkstorm viewer copybot33 6 17,904 07-21-2019, 11:43 PM
Last Post: bourbonminxx
  so how do I make linden off of this viewer? LucianLander 6 1,719 04-13-2019, 05:10 AM
Last Post: ZombehCat
Heart Help me, detect Revelator viewer ? JazJaz 4 2,233 12-20-2018, 04:43 AM
Last Post: Sahulat
  Darkstorm viewer for Mac naldaxx 1 2,131 09-21-2018, 09:52 AM
Last Post: DjHocker
  help me, script in revelator viewer renan2612 1 1,536 06-30-2018, 01:47 PM
Last Post: .Flagg.



Users browsing this thread: 1 Guest(s)