Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Help
#1
Hello all all im new here.
Ive been using Revelator for a few months just to get into SL without any issues until 2 days ago.
Here we go i hope someone can help

Avatar will not load im just a cloud using Revelator on SL. I cant add or remove anything or change appearance. When i come online and or try to add or remove anything to my avatar i get several fail to load from database messages. the essentials to make an avi(eyes,skin,shape, brow/hairbase...) wont load(they are in my inventory). Even reverting back to one of the old SL avis doesnt help, it adds some of the parts over my mesh avatar and doesnt replace it thus making me look monsterish. When i look at my worn items list there are no alphas, shapes, eyes or skins and i of course cant add anything. if i log into SL using Darkstorm its the same cloud and same issue. My alt is also a cloud. i had a friend log into my account from a different PC at a different location and its fine once she removes all the extra parts. Ive uninstalled and cleaned up the junk thats left behind that i could find and reinstalled but im the same cloud. It was working fine the day i logged out. the next day NOT. I havent added or changed anything in months.

Further ive made a fresh install on an old laptop that just gets me into SL and im still a cloud with same issue i cant change anything on my avatar. Restarting modem didnt help either.
Reply
#2
Hello, I also have the same problem with Revelator, eyes,skin,shape, brow/hairbase and Gest, the viewer indicates that these objects are not found in the database while they are in the inventory... if I connect with another viewer such as Firestorm, my avi is very good, no object is missing whether eyes, shape, skin or hair base.
Can you tell me if there is a new update for Revelator or if it has been blacklisted please.
Thank you in advance for your help.
Reply
#3
Revelator has been built on the source of Singularity. In that source calls to the old UDP-protocol are still made
for fetching certain things. Linden Lab recently turned off that possibility completely.
For Revelator there is no other solution than recompiling it with a newer source (which has still not been
tested thoroughly at the moment).

For normal use I'd recommend the Cool VL viewer over Singularity at the moment.
You can get it at Guests cannot see links in the messages. Please register to forum by clicking here to see links.





Reply
#4
[quote pid='538574' dateline='1562240143']

Thanks for the heads up / help so annoying I loved the heck out of revelator nicest layout for viewer I have used in all my years on the grid sad to see it been made non functional by udp flow thing such a waste hopefully its easy to recode to tcp ?


SahulatRevelator has been built on the source of Singularity. In that source calls to the old UDP-protocol are still made
for fetching certain things. Linden Lab recently turned off that possibility completely.
For Revelator there is no other solution than recompiling it with a newer source (which has still not been
tested thoroughly at the moment).

For normal use I'd recommend the Cool VL viewer over Singularity at the moment.
You can get it at Guests cannot see links in the messages. Please register to forum by clicking here to see links.
[/quote]
Reply
#5
Hello, I'm having the same issue in the latest version of Darkstorm. I'm getting the errors pop up saying it can't find item in database, e.g. Skin, shape etc. So I'm just a pink cloud.
Reply
#6
same issue here started just today ....since yesterday everything was working perfect even though an online friend was complaining about this issue more than a week ago and i was trying to explain him that for myself everything works fine

i do not understand the techie explanation of this, i mean we have the same issue on different days
Reply
#7
thanks for the replys and now that we know neither Darkstorm nor Revelator work correctly any longer is there a working spoofing viewer as of now?
Reply
#8
(07-04-2019, 09:35 PM)Sahulat Wrote: Guests cannot see links in the messages. Please register to forum by clicking here to see links.Revelator has been built on the source of Singularity. In that source calls to the old UDP-protocol are still made
for fetching certain things. Linden Lab recently turned off that possibility completely.
For Revelator there is no other solution than recompiling it with a newer source (which has still not been
tested thoroughly at the moment).

For normal use I'd recommend the Cool VL viewer over Singularity at the moment.
You can get it at Guests cannot see links in the messages. Please register to forum by clicking here to see links.

For Singularity, the nightly test build functions normally.  Rebuilding the source also results in it functioning normally. So I think its very likely 
simply rebuilding Revelator will fix it as well.
Reply




Users browsing this thread: 1 Guest(s)